SPACE OFFICE IN FIELD

SPACE OFFICE IN FIELD

PR

×

Calendar

Comments

うしくん 88 @ Re:NOVA入会手続き(12/08) ランダムから びゅ~んと来ました ・・・ …
SOIF @ Re:うらやまし~ぃ(08/25) ちかちか199Xさん >私もうらやんでばか…
ちかちか199X @ うらやまし~ぃ おめでとうございま~す♪ うらやましい限…
SOIF @ miki7378さんへ ユースケは踊る大捜査線やバラエティの印…
miki7378 @ Re:UDON(08/17) はじめまして。映画鑑賞好きで、タイトル…

Profile

SOIF

SOIF

Favorite Blog

* Albireo Orange * ∞『Albireo Orange』管理人の優俊∞さん
2007年08月20日
XML
カテゴリ: カテゴリ未分類
9連休明けで、久しぶりの出勤となりました。

通勤時間は、仕事もしていなく、気の休まる時間でもない、中途半端な時間です。
しかも、私は自家用車での出勤なので、本を読んだりできません。

そんな時間の負担を少しでも軽くするために、履きやすい靴を選んでいます。



楽ちんです♪


気軽に出勤したまでは良かったのですが、この後に地獄が待っていました。

9連休の間に電気工事があったことと、省エネ対策で、サーバ関係とその部屋のエアコンを全て電源オフにしていたため、その復帰作業から始まりました。

私の研究室は、Linux用サーバ2台、Windows用サーバ1台、Linux用サーバ2用外付けRAIDディスクアレイ、NASを学生4人(後期は8人)と私で共有しています。

ややこしいLinux関係から復帰作業を行いましたが、全く問題ありませんでした。



よく調べると、内蔵のRAIDカードが「不安定」とのエラーを出しています。
通常、内蔵の(Promiseの)RAIDカードが不安定のエラーを出すときは、ハードディスクの故障なのですが、どのドライブも故障していません。

OSが起動できないので、詳しい調査ができないので、悩むこと1時間・・・

KNOPIXでLinuxをCD起動してみて、HDDのエラーを調べてみることにしました。

すると、マウントできません。RAIDカードと各ドライブの認識はできてるし、パーティション構成も見えています。
でも、駄目なのです。

仕方がないので、Windows 2003 Serverの修復セットアップを試みてみました。

HDDの領域が異常なので、修復セットアップできませんでした。

こういう場合、単独のHDDであれば、FDISKなどで領域をいったん開放し、再度確保すると直ることが多いのですが、このサーバはRAID0+1構成なので、できません。

しかも、運が悪いことに、壊れたイメージがミラーリングされてしまったため、データが消失してしまったことが発覚しました。

ガビーン!







お気に入りの記事を「いいね!」で応援しよう

Last updated  2007年08月22日 19時27分46秒
コメントを書く


【毎日開催】
15記事にいいね!で1ポイント
10秒滞在
いいね! -- / --
おめでとうございます!
ミッションを達成しました。
※「ポイントを獲得する」ボタンを押すと広告が表示されます。
x
X

© Rakuten Group, Inc.
X
Design a Mobile Site
スマートフォン版を閲覧 | PC版を閲覧
Share by: